iPhone 6: Alarme nur wenn aPager Pro wieder aktiviert bzw. beendet und neu geöffnet wird

Antwort erstellen

Bestätigungscode
Gib den Code genau so ein, wie du ihn siehst; Groß- und Kleinschreibung wird nicht unterschieden.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas
   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: iPhone 6: Alarme nur wenn aPager Pro wieder aktiviert bzw. beendet und neu geöffnet wird

Re: iPhone 6: Alarme nur wenn aPager Pro wieder aktiviert bzw. beendet und neu geöffnet wird

Beitrag von Andreas(Alamos GmbH) » Do 18. Jul 2019, 10:56

Wende dich bitte an uns per E-Mail um einen Forenaccount zu erhalten.
Oder bitte den Lizenznehmer dir einen Account zu erstellen.
Wir haben Informationen zu diesem Thema im geschlossenen Bereich.
Viele Grüße

Gesendet von meinem Moto G (5) Plus mit Tapatalk

iPhone 6: Alarme nur wenn aPager Pro wieder aktiviert bzw. beendet und neu geöffnet wird

Beitrag von Bobo » Do 4. Jul 2019, 07:07

Hallo,

wir haben für unseren First Responder/Rettungsdienst-Hintergrunddienst beim Roten Kreuz unsere Alarmierung vor kurzem auf Alamos (FE2, Serverlizenzierung) umgestellt.

Leider habe ich das Problem, dass auf meinem iPhone die Alarme nicht ankommen. Ein aus dem Einstellungen erzeugter Testalarm funktioniert ohne Probleme, andere Alarme kommen meistens erst an, wenn ich die App aus dem "Hintergrund" wieder auswähle/aufrufe oder manchmal erst, wenn ich aPager Pro komplett beende und neu starte, was natürlich für unseren Einsatzzweck als First Responder/Rettungsdienst-Hintergrunddienst ziemlich schlecht ist. Bei der Vorgängerversion von aPager Pro war dies auch schon so, bei der Version 1.3.13 ist es dabei geblieben. Ich habe auch schon versucht die App komplett zu löschen und neu zu installieren, das Problem blieb aber bestehen.

In den iOS -> Einstellungen -> Mitteilungen -> aPager Pro sind "Mitteilungen erlaubt", Bannermeldungen, Töne, Kennzeichen und Vorschauen zeigen ist ebenso alles aktiv.
Den Punkt in der aPager Pro-Doku, dass man in der App in den Einstellungen außerdem der Haken für Push-Alarmierung aktiv setzen muss konnte ich nicht prüfen, da ich den Punkt nirgendwo in der App gefunden habe.

Verwendetes iPhone:
iPhone 6, iOS-Version: 12.3.1

Ich hoffe jemand hat eine Idee, das Problem zu beheben!

Besten Dank!

Gruß,
Bobo.

Nach oben