Seite 1 von 1

aPager pro Android - Alarm-Verzögerung nicht zuverlässig?

Verfasst: Mo 19. Feb 2018, 13:27
von Leitstelle_V
Hallo,

wenn in aApager pro Android ab 3 Alarme (ungefähr im Abstand von 1 bis 4 Sekunden) für dieselbe Einheit (in meinem Versuch auch über dieselbe Pipeline) eintreffen, scheint die Alarm-Verzögerung nicht immer zuverlässig zu funktionieren. Ist hier etwas bekannt?

Eingestellt ist z. B.: Alarm-Verzögerung 7 Sekunden, Alarm-Timeout 2 Minuten, der gewählte Alarmierungston hat z. B. eine Länge von 30 sec.

Alarm 1 trifft ein, Ton wird für 7 Sekunden abgespielt, passt, inzwischen läuft der 2. Alarm im Hintergrund ein, nach 7 Sekunden startet also der Alarmton erneut, spielt aber immer nur für ca. 5 Sekunden, dann startet er schon wieder für den dritten Alarm, der inzwischen eingetroffen ist... Beim letzten Alarm wird der Ton dann entsprechend seiner normalen Länge/entsprechend Alarm-Timeout abgespielt.

Es spielt auch keine Rolle, ob der Alarm-Verzögerung z. B. auf 12 Sekunden verlängert wird - ab dem 2. Alarm ist nach 5 Sekunden Schluss und der Ton startet erneut...

Noch "schlimmer" ist es, wenn Alarme gleichzeitig über verschiedene Pipelines derselben Einheit oder auch gleichzeitig für verschiedene Einheiten eintreffen, denn dann spielt aPager die Töne auch parallel ab, sie überlagern sich also...

Ist hierzu eine Lösung geplant?

LG
Max

Re: aPager pro Android - Alarm-Verzögerung nicht zuverlässig?

Verfasst: Do 8. Mär 2018, 08:07
von Simon (Alamos GmbH)
Müssten wir mal nachstellen. Vielen Dank für die Meldung

Gesendet von meinem HUAWEI VNS-L31 mit Tapatalk