ESPA Input WIN 10

Bereich für Nutzer der freien Community Edition
Animatore

ESPA Input WIN 10

Beitragvon Animatore » So 27. Dez 2015, 00:33

Hallo zusammen,

ich habe unseren Server ein Update auf Win10 verpasst und bekomme jetzt für das ESPA Pluginn folgende Fehlermeldung:

09.12.2015 - 09:01:24.107 ERROR InputPool - null
java.lang.reflect.InvocationTargetException: null
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[na:1.8.0_66]
at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source) ~[na:1.8.0_66]
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source) ~[na:1.8.0_66]
at java.lang.reflect.Constructor.newInstance(Unknown Source) ~[na:1.8.0_66]
at server.input.InputPool.createInputObject(InputPool.java:475) [firEmergency.jar:na]
at server.input.InputPool.createInputObjects(InputPool.java:192) [firEmergency.jar:na]
at server.input.InputPool.startInputInit(InputPool.java:107) [firEmergency.jar:na]
at server.Launcher.main(Launcher.java:147) [firEmergency.jar:na]
at starter.Starter.main(Starter.java:222) [firEmergency.jar:na]
Caused by: java.lang.NoClassDefFoundError: Could not initialize class gnu.io.CommPortIdentifier
at espaInput.ESPAInput.buildGUI(ESPAInput.java:84) ~[ESPAInput.jar:na]
at server.input.AbstractInput.<init>(AbstractInput.java:64) ~[firEmergency.jar:na]
at espaInput.ESPAInput.<init>(ESPAInput.java:62) ~[ESPAInput.jar:na]
... 9 common frames omitted

Java neu Instaliert, keine Änderung.
Mit HyperTerminal die COM geprüft, Funktion i.O.

Habt Ihr dazu eine Idee?

Simon (Alamos GmbH)
Beiträge: 4809
Registriert: Mi 4. Feb 2015, 12:29
firEmergency: FE2 Paket (1-5)
Kontaktdaten:

Re: ESPA Input WIN 10

Beitragvon Simon (Alamos GmbH) » So 27. Dez 2015, 10:08

Ist der Thread wirklich noch aktuell?
Das exakt selbe hatten wir doch hier bereits:

viewtopic.php?f=14&t=840
Simon Scherer, M.Sc.
Alamos GmbH
Geschäftsführer/Support

FF Unterglauheim | FF Oberhausen

Animatore@web.de
Beiträge: 13
Registriert: Fr 29. Mai 2015, 21:07
firEmergency: FE2 Starter

Re: ESPA Input WIN 10

Beitragvon Animatore@web.de » Sa 9. Jan 2016, 22:07

JA hat sich ja in dem anderen Topic geklärt.
Hatte diesen Eintrag davor erstellt.

CLOSE

DANKE


Zurück zu „Community Edition“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast