Seite 1 von 1

Update für AM3 notwendig

Verfasst: Fr 24. Jun 2016, 06:32
von Simon (Alamos GmbH)
Auf Grund einer gravierenden Änderung bei Google Maps, ist ein Update des AM3 notwendig.
Hierzu muss die aktuell erhältliche Version (Download http://board.alamos-ug.de/viewtopic.php?f=35&t=1351) verwendet werden, da für ältere Versionen das Update unter Umständen nicht angezeigt wird.

Das Update wird über die automatische Update Funktion ausgeliefert.