Seite 1 von 1

P30 / P30 Pro

Verfasst: So 14. Apr 2019, 05:44
von Fabian602
Guten Morgen.
Habe seit ein paar Tagen ein Huawei P30.

Habe die Einstellungen gesetzt wie in dem Unterthema P20.
Aber wenn das Handy ein paar Stunden lag, hab ich keine Chance einem Alarm anzeigen zu lassen. Erst wenn ich in die App gehe, werden die Alarme geladen.

Gibt es hier bereits weitere Erfahrungen, welche Einstellung das noch sein könnte?

Re: P30 / P30 Pro

Verfasst: So 14. Apr 2019, 10:34
von Andreas(Alamos GmbH)
Hallo

Das schon alles probiert?
https://dontkillmyapp.com/huawei
(P30 ist dort noch nicht gelistet)
Alles unter Einstellungen -> Fehlerbehebung schon gesetzt insbesondere Batterieoptimierung?

Das Thema Huawei ist einfach nur noch nervtötend. Offenbar haben sie die Schrauben noch enger gezogen.

Gesendet von meinem Moto G (5) Plus mit Tapatalk

Re: P30 / P30 Pro

Verfasst: So 14. Apr 2019, 10:56
von Fabian602
Alles genau so eingestellt. Werde später nochmal alle Einstellungen im Handy durchgehen. Vielleicht finde ich noch was.
Hab wegen APager auch etwas gezögert mir das P30 zu holen, aber die Kamera ist einmalig. Da konnte ich nicht anders :lol: :lol:

Re: P30 / P30 Pro

Verfasst: Fr 19. Apr 2019, 06:38
von Basti89
Hallo zusammen,
hat schon jemand das P30 Pro ans laufen bekommen?
Habe das Problem, das Alarme erst nach den Öffnen App angezeigt werden. Einstellungen wie in den anderen Threads sind vorgenommen.

Gruß Basti

Re: P30 / P30 Pro

Verfasst: Fr 19. Apr 2019, 08:51
von Fabian602
Hallo Basti. Ich habe es versucht mit allen möglichen Einstellungen. Letztendlich habe ich einfach unter den Einstellungen - Akku den Leistungsmodus aktiviert. Seitdem funktioniert alles. Sprich stromsparen ist nun gar nicht mehr aktiviert. Hält trotzdem noch zwei Tage der Akku. Von daher ist mir das persönlich egal. Hauptsache APager läuft :D