Keine Signalisierung bei Alarmempfang

boembich
Beiträge: 8
Registriert: Do 19. Mär 2020, 19:48
firEmergency: FE2 Starter

Keine Signalisierung bei Alarmempfang

Beitragvon boembich » Do 19. Mär 2020, 20:01

Hallo,

ich habe aktuell FE2 in der Testversion um herauszufinden ob wir auf alamos umsteigen. Habe die wichtigsten Funktionen bereits ausgetestet wie Alarmauslösung per e-mail, Alarmmonitor und aPager Pro.
Hier nun meine Frage: aPager Pro empfängt den Alarm gibt allerdings die voreingestellten Signalisierungen wie Alarmton, Kamera LED, Push Nachricht auf dem Display nicht wieder. Um den Alarm lesen zu können muss ich aPager Pro öffnen.
Woran könnte das liegen?

Ich bedanke mich schon mal für eure Antworten.

Maulwurf
Beiträge: 3939
Registriert: Mi 11. Mär 2015, 19:28
Wohnort: Radebeul
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon Maulwurf » Do 19. Mär 2020, 20:35

Kein gültige Lizenz -> Demo Version-> damit ist der push (das ist der kostenpflichtige Teil) nicht aktiviert und damit passiert das.

Oder du hast beim einrichten von apager die Berechtigungen nicht erteilt.

Gesendet von meinem SM-G960F mit Tapatalk
Dominik Lindner
FF Radebeul (Sachsen)

FE2
DME IDEA/EA / FAX Input / E-Mail Auswertung | AM4|aPager IOS & Android| E-Mail | amobile

boembich
Beiträge: 8
Registriert: Do 19. Mär 2020, 19:48
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon boembich » Do 19. Mär 2020, 20:43

Habe eine gültige Testlizenz. Benachrichtigung für den Benutzer ist auch eingestellt. Ist aPager offen vibriert das Smartphone einmal bei Alarmeingang...

Maulwurf
Beiträge: 3939
Registriert: Mi 11. Mär 2015, 19:28
Wohnort: Radebeul
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon Maulwurf » Do 19. Mär 2020, 20:45

boembich hat geschrieben:Habe eine gültige Testlizenz. Benachrichtigung für den Benutzer ist auch eingestellt. Ist aPager offen vibriert das Smartphone einmal bei Alarmeingang...
Was passiert wen du die app nicht offen hast?

Wie hast du apager eingerichtet? Manuelle oder über provisionierung?

Telefon nach Einrichten mal komplett neu gestartet?

Gesendet von meinem SM-G960F mit Tapatalk
Dominik Lindner
FF Radebeul (Sachsen)

FE2
DME IDEA/EA / FAX Input / E-Mail Auswertung | AM4|aPager IOS & Android| E-Mail | amobile

boembich
Beiträge: 8
Registriert: Do 19. Mär 2020, 19:48
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon boembich » Do 19. Mär 2020, 20:49

Wenn die app nicht offen ist wird gar nichts signalisiert. Der Alarm ist dann beim Öffnen lesbar. Einrichtung habe ich manuell gemacht.

Maulwurf
Beiträge: 3939
Registriert: Mi 11. Mär 2015, 19:28
Wohnort: Radebeul
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon Maulwurf » Do 19. Mär 2020, 20:52

boembich hat geschrieben:Wenn die app nicht offen ist wird gar nichts signalisiert. Der Alarm ist dann beim Öffnen lesbar. Einrichtung habe ich manuell gemacht.
Dann richte es per provisionierung ein

Testlizenz bedeutet ja das die Lizenz dabei ist. Das musst du deinem apager mitteilen und wen du das beim manuellen einrichten falsch gemacht hast, denk apager das die lizenz nicht gültig ist.

Bei der provisionierung wird die lizenz mit übergeben.
Daher empfiehlt ALAMOS auch immer die Einrichtung über provisionierung

Gesendet von meinem SM-G960F mit Tapatalk
Dominik Lindner
FF Radebeul (Sachsen)

FE2
DME IDEA/EA / FAX Input / E-Mail Auswertung | AM4|aPager IOS & Android| E-Mail | amobile

FFS96
Beiträge: 54
Registriert: Do 30. Aug 2018, 13:38
Wohnort: Schwaig b. Nürnberg
firEmergency: FE2 Paket (1-5)

Re: Keine Signalisierung bei Alarmempfang

Beitragvon FFS96 » Do 19. Mär 2020, 22:22

Hast du alle nötigen Berechtigungen erteilt ?
Die Punkte Batterieoptimierung und Hintergrunddaten in den Einstellungen unter Fehlerbehebung überprüft ?

Hatte erst heute einen Fall bei welchem die Berechtigungen der App die Ursache waren.

Nachdem du die Einstellungen vorgenommen hast die App vollständig Beenden und einen Handy Neustart machen.

Grüße Frank
Frank Schmidt
FF Schwaig (LKR Nürnberg Land)

Benutzeravatar
Andreas(Alamos GmbH)
Beiträge: 1652
Registriert: Mi 4. Mär 2015, 09:22
Wohnort: Augsburg, BY
firEmergency: FE2 Starter
Kontaktdaten:

Re: Keine Signalisierung bei Alarmempfang

Beitragvon Andreas(Alamos GmbH) » Fr 20. Mär 2020, 07:09

Bitte alle Punkte innerhalb Einstellungen -> Fehlerbehebung prüfen (direkt in aPager PRO)
Dort besonders den Punkt, der zu dontkillmyapp.com führt (Herstellerspezifische Optimierungen)
Leider wird Samsung auch immer restriktiver.

Ansonsten, wie es die Vorredner geschrieben haben, unbedingt per Provisionierung einrichten.
Details findest Du im Handbuch unter doku.alamos-gmbh.com
Andreas Bettenburg,
B. Sc. (Informatik)

Android Entwicklung / Backend und Infrastruktur / Plugin Entwicklung / Support

---

Erstens kommt es anders und zweitens als man denkt.

boembich
Beiträge: 8
Registriert: Do 19. Mär 2020, 19:48
firEmergency: FE2 Starter

Re: Keine Signalisierung bei Alarmempfang

Beitragvon boembich » Sa 21. Mär 2020, 18:21

Vielen Dank für die Hilfe.

Es funktioniert. Allerdings habe ich jetzt noch ein Problem mit dem AM4...

Viele Grüße


Zurück zu „Samsung“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast